Voyado unreachable to some clients
Incident Report for Voyado
Resolved
Voyado seems to be reporting fine and behaving as it should.
We will continue looking into the reason behind the disturbance, but the incident is considered resolved when it comes to normal operations.
Posted Jul 20, 2021 - 09:51 CEST
Investigating
We are currently investigating an outage for some clients that occurred for about 5-8 minutes at about 09:08-09:16 CEST.
Posted Jul 20, 2021 - 09:26 CEST
This incident affected: Engage (API, Web Application, Messaging, Automations, FTP, Other).