Disturbance identified - Email link statistics
Incident Report for Voyado
Resolved
Link statistics are now restored. Sorry for the delay.
Posted Nov 13, 2020 - 17:50 CET
Monitoring
Click statistics are now being restored for past send outs.
Posted Nov 13, 2020 - 11:48 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2020 - 08:44 CET
Identified
We have identified a disturbance in link statistics. Link events are stored but metrics are not calculated.

Workaround view in Statistic page -> Design and Link report tabs.
Posted Nov 13, 2020 - 02:30 CET
This incident affected: Engage (Messaging).