SMS-in for number 71550
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 12:16 CET
Identified
Phone operator Telia have problem transferring SMS-in sent to number 71550. Messages are queued and are estimated to be transferred to Voyado in a few hours. Only consumers with Telia as operator are affected.
Posted Nov 29, 2019 - 11:04 CET
This incident affected: Engage (Other).