Delay in message statistics
Incident Report for Voyado
Resolved
We consider this incident closed, even though we will continue to receive message stats throughout the night.
Posted Nov 29, 2019 - 00:31 CET
Monitoring
Message statistics have been rolling in at a better pace over the last few hours (after some tinkering with the platforms involved). We're still trying to catch up, but we have high hopes that we'll be back to normal again soon.
Posted Nov 28, 2019 - 20:19 CET
Update
The delays regarding message statistics unfortunately persist.
Messages sent are delivered in an orderly fashion to all recipients able to receive the message. The statistics however, do not reach us in the same orderly fashion. We are working with our tech partners to find a solution to the problem.

Statistics will be logged eventually, but can be delayed for up to 24 hrs in a worst case scenario. We are actively working on a solution and will take action as soon as possible.
Posted Nov 28, 2019 - 17:03 CET
Identified
We have identified that we are experiencing prolonged delays when it comes to presenting message statistics data in Voyado. The messages are being delivered properly, which has been verified by our tech partners. It's the feedback that is lagging, creating strange effects in the message statistics.

Deliveries, opens and clicks are reported back to Voyado separately and at the moment they seem to arrive in a strange order at times. Sometimes with long delays. This means that we receive message about opens or clicks, before we're made aware that the message has been delivered. In effect this will generate figures for opens that surpass 100% since we've opened more than we delivered.
Don't be alarmed, this will be corrected as soon as we get our hands on ALL the statistics for the message.
Posted Nov 28, 2019 - 14:43 CET
This incident affected: Engage (Messaging).