Disruptions for some clients using address lookups
Incident Report for Voyado
Resolved
This incident has been resolved and our partner is back to normal operations.
Posted May 19, 2021 - 14:04 CEST
Monitoring
Our logs indicate problems for some clients using a certain service for address lookups. The effect being that some, or all, address lookups fail.

Investigations show that it's our partner delivering the service that's experiencing problems on their side and thus not possible for us to rectify. In order to mitigate the issue over the weekend we will switch affected clients to another service offered by our partner. This service will offer equivalent function, but possibly with a slightly lower hit rate for some clients. We will roll back to the original service as soon as we get "all systems go" from our partner. They have been notified and are working on resolving the problem.
Posted May 14, 2021 - 17:30 CEST
This incident affected: Engage (Other).