Disruption with outgoing emails
Incident Report for Voyado
Resolved
Our monitoring shows that the solution implemented has resolved the issue. If your messages were impacted, we will be in close contact to identify any necessary additional actions.
Posted Sep 09, 2021 - 15:13 CEST
Monitoring
A fix has been deployed and we are currently monitoring the situation.
Posted Sep 09, 2021 - 11:05 CEST
Identified
A fix for the issue has been prepared and is being deployed. We expect normal operations to resume shortly.
Posted Sep 09, 2021 - 10:25 CEST
Investigating
We have identified an issue regarding outgoing emails causing pending contacts to in some cases be included as recipients. While we investigate and resolve the issue there may be a slight delay in email sending. Affected customers will be notified.
Posted Sep 09, 2021 - 09:57 CEST
This incident affected: Engage (Messaging).