Delayed SMS statistics from some operators
Incident Report for Voyado
Resolved
Phone operators have resolved the problems and we do not have any more known issues.
Posted Nov 28, 2019 - 11:22 CET
Update
Specific operators are still experiencing issues with reporting back delivery status for some, but not all, recipients, which means we are in turn unable to provide those statistics back to Voyado users. As the error is located at the local operator level we have limited direct means to work around the issue. However, we have an ongoing dialog with our provider and in turn, the operators, to mitigate the issue as soon as possible. We will keep posting updates here as we learn more.
Posted Nov 27, 2019 - 16:39 CET
Identified
We have identified that sms statistics are currently delayed and/or unclear from certain phone operators. Depending on the recipients operator, sms delivery and/or statistics may be delayed. We are actively engaged with our sms provider in order to mitigate and work around the issue.
Posted Nov 27, 2019 - 15:25 CET
This incident affected: Engage (Messaging).