Delayed transaction processing
Incident Report for Voyado
Resolved
The problem causing incident has been addressed and operations are back to normal (since quite some time). Monitoring shows no signs of degradation over time.
We see this incident as resolved.
Posted Jan 24, 2020 - 13:07 CET
Update
The problem has been identified and we are still working on resolving the issue.
Posted Jan 24, 2020 - 12:17 CET
Identified
We have identified an issue processing incoming transaction data. Dedicated engineers are working on resolving the issue and we will update this post as more information becomes available. We are currently working on restoring normal operations, meanwhile processing of transactions will be delayed for some customers.
Posted Jan 24, 2020 - 10:18 CET
This incident affected: Engage (Other).