[Elevate] Problems loading Email section
Incident Report for Voyado
Postmortem

Incident description

Administrating Email Recommendations in esales.cloud was not possible.
No other services/function were affected.

An internal service that the esales.cloud apps are using to communicate with other internal services could not reach the Email Recommendations service due to network issues in our cloud environment.

Incident record

  • 2024-05-22 07:29 First customer contacts support. 
  • 2024-05-22 07:46 Investigation started. 
  • 2024-05-22 09:45 Mitigating action taken. 
  • 2024-05-22 09:52 Service restored.

Incident review/actions

As a result of the incident we will work to increase our monitoring in order to detect similar issues quicker.

Posted May 23, 2024 - 12:54 CEST

Resolved
We have been able to locate AND fix the problem, which means the Email section should be back to normal again.
We apologize for the inconvenience caused by the error.
Posted May 22, 2024 - 12:11 CEST
Investigating
We have received reports on problems loading the Email section in the Elevate apps.
We have been able to verify the problem and are actively working on finding the cause and subsequent solution.
Posted May 22, 2024 - 10:17 CEST
This incident affected: Elevate (Apps).