Engage - Vipps integration issues

Incident Report for Voyado

Resolved

The issue has been resolved.
Posted Feb 05, 2026 - 15:09 CET

Investigating

We are currently seeing issues in our integration with Vipps. Investigation ongoing.
Posted Feb 05, 2026 - 11:56 CET
This incident affected: Engage (Other).