Voyado Engage- Performance degradation affecting a subset of customers

Incident Report for Voyado

Resolved

All services are now operating normally. We will continue to monitor to ensure stability.
Posted Apr 09, 2026 - 10:27 CEST

Monitoring

Following actions taken to address the issue, we are seeing improvements in system performance and stability. We will continue to monitor closely to ensure the situation remains stable.
Posted Apr 08, 2026 - 17:37 CEST

Investigating

The issue with intermittent degraded performance from yesterday has returned, the remediations made yesterday seems not to be sufficient. Investigation ongoing.
Posted Apr 08, 2026 - 10:49 CEST
This incident affected: Engage (API, Messaging, Automations).