Elevate Classification Issue

Incident Report for Voyado

Resolved

The classification issue has been fixed. New and changed product data is now being processed again. We are working through the backlog, so classification for some recently added products may take some time to complete.
Posted May 22, 2026 - 16:01 CEST

Identified

We currently have a problem with classification of new or changed product data. Already existing data is unaffected.
Investigation to resolve the issue is ongoing.
Posted May 22, 2026 - 09:40 CEST
This incident affected: Elevate (API).