SMS statistics delayd
Incident Report for Voyado
Resolved
Message delivery event has been migrated. A few events wan not possible to recover.
Posted Jun 24, 2021 - 14:11 CEST
Monitoring
Delivery reports for new messages from 15 of June and further are complete.

We are still working with past messages to collect and migrate data.
Posted Jun 15, 2021 - 16:50 CEST
Identified
Part of the delivery reports for some SMS messages sent out after 2 June are missing. We are working with the suppliers to collect the data.

SMS has still been delivered without problems.
Posted Jun 14, 2021 - 16:40 CEST
This incident affected: Engage (Messaging).