Messages delayed
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 19:54 CET
Identified
Problems related only to a single client instance. Engineers are still working on a solution to the problem.
Posted Nov 28, 2021 - 11:01 CET
Investigating
We've been alerted by our monitoring that some messages are not being sent on time.
Engineers are looking into the cause of the problem and updates will be posted as soon as we know more.
Posted Nov 28, 2021 - 10:23 CET
This incident affected: Engage (Messaging).