[Engage] Delays in service
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 11:47 CET
Monitoring
A fix has been implemented and had good effect. We are back to normal since approx. 10:40 CET.
The Messaging part of the system has caught up and we move into monitoring to make sure we see no degradation in the hour to come.
Posted Feb 07, 2024 - 10:55 CET
Update
We are still seeing delays in a central part of the platform and work to mitigate is ongoing.
As a result of the delays we expect delays in functionality dependent on this part and among those are Messaging (email, SMS etc) and certain API endpoints such as for creating contacts.
Posted Feb 07, 2024 - 10:26 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2024 - 10:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 10:02 CET
Investigating
Our monitoring alerted us at approx 09:45 CET to delays in a central part of the platform, causing delays to certain API endpoints, messaging and automations.

We are trying to mitigate the issue as swiftly as possible.
Posted Feb 07, 2024 - 09:58 CET
This incident affected: Engage (API, Messaging, Automations).