[Engage] Degraded performance for sending email
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 12:00 CET
Monitoring
The degradation has been mitigated and we're currently working on addressing the aftermath (making sure all delayed messages are sent).
Posted Oct 29, 2024 - 11:12 CET
Investigating
We are currently investigating an issue where a subset of customers are experiencing degraded service affecting the sending of emails. Emails are being delayed, or in some cases not sent.
No action will have to be taken by the customers affected at this point. We will make sure all messages are sent, albeit somewhat late in some cases.
Posted Oct 29, 2024 - 10:53 CET
This incident affected: Engage (Messaging).