Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2025 - 21:30 CET
Scheduled
Every Tuesday, we have a scheduled maintenance service window (21:00–00:00), which is always communicated here through voyado.statuspage.io. Maintenance usually happens without any impact on availability. However, this Tuesday will be an exception. We’ll be performing necessary updates to keep delivering the best version of Voyado Engage for you, which will require a short downtime starting at 21:30 and lasting approximately 5–30 minutes, affecting parts of the platform. Please note that it could take longer if any unforeseen issues arise.
The affected components of Engage are: - Web Application - API
We’ll do everything we can to minimize downtime and ensure a smooth process. Once the maintenance is complete, we’ll update the status page to confirm everything is back to normal. Thank you for your understanding. If you have any questions, please feel free to reach out to us.
Posted Feb 14, 2025 - 13:29 CET
This scheduled maintenance affected: Engage (API, Web Application).