Signs of delays in the SMS delivery chain (Engage)

Incident Report for Voyado

Resolved

We are seeing some minor delays in the SMS pipes due to higher volume but nothing unexpected or alarming hence closing this out as resolved.
Posted Nov 24, 2023 - 17:40 CET

Investigating

We are currently seeing signs of delays in the delivery of, and statistics for, SMS messaging through some of our suppliers.
This is likely due to a heavy load caused by Black Friday events on different parts of the SMS delivery chain (including gateway providers and operators).
We will investigate and monitor the situation in cooperation with our suppliers.
Posted Nov 24, 2023 - 11:26 CET
This incident affected: Engage (Messaging).