[Elevate] Duplicate facet value might be shown when selecting a translated facet value

Incident Report for Voyado

Resolved

This incident has been resolved
Posted Sep 16, 2026 - 18:23 CEST

Investigating

When a shopper selects a facet value that has a translated label. The response may contain that value twice; once with the correct product count and once marked as selected with a count of 0.

Filtering itself works correctly and the correct products are returned. The impact is limited to how the facet value list is presented, which can cause the value to appear duplicated, or not highlighted as selected in your storefront UI.

Facet values without translations are not affected.
Posted Sep 16, 2026 - 16:29 CEST
This incident affected: Elevate (API).