Issues making person lookups using our partner services
Incident Report for Voyado
Resolved
This incident has been resolved and impacted components are back to normal operations.
Posted Jan 17, 2021 - 20:35 CET
Monitoring
The issue appears to have been resolved and all impacted components are operating normally. We will keep monitoring performance in the coming hour.
Posted Jan 17, 2021 - 18:52 CET
Identified
The issue has been identified and is located outside of Voyado. It may impact some of our customers who are using lookups in automations or lookups via api-calls. We are currently waiting on our partner to resolve the issue.
Posted Jan 17, 2021 - 16:43 CET
Update
We are continuing to investigate this issue.
Posted Jan 17, 2021 - 15:39 CET
Investigating
We are currently investigating issues when Voyado makes person lookups to one of our partner services.
Posted Jan 17, 2021 - 15:36 CET
This incident affected: Engage (API, Automations).