[Engage] Disruptions to person lookups
Incident Report for Voyado
Resolved
Our supplier indicate through their status page that services have been restored since approx. 1 hour.
Our monitoring confirms this and we consider the incident closed
Posted Sep 06, 2024 - 16:29 CEST
Monitoring
One of our suppliers for person lookups is reporting disruptions to their service.
Due to their problems Engage is currently unable to perform person lookups. Full functionality will be restored when our supplier has mediated their problem.
We have no ETA at this time
Posted Sep 06, 2024 - 15:12 CEST
This incident affected: Engage (3rd Party Integrations).