Engage - issue with one server affecting a subset of customers

Incident Report for Voyado

Resolved

The incident is resolved.
Posted Dec 30, 2025 - 12:59 CET

Monitoring

We believe the source of the issue has been found and stopped. Monitoring performance.
Posted Dec 30, 2025 - 12:28 CET

Investigating

We have noted that one of our servers is having issues which is affecting a subset of our customers with long response time. Investigation ongoing.
Posted Dec 30, 2025 - 12:04 CET
This incident affected: Engage (API).