Engage - SMS not being sent due to issues with our SMS provider

Incident Report for Voyado

Resolved

No backlog left, all SMS has been sent and system is back to fully operational.
Posted Feb 28, 2025 - 11:48 CET

Update

We have moved our queue over to our other SMS provider temporarily and SMS are being sent. We have some SMS that needs to be re-queued (by us), but all new SMS should be processing okay for now.
Posted Feb 28, 2025 - 11:42 CET

Investigating

We have noticed issues with sending SMS via one of our SMS providers, hence SMS are not being sent as of now. This is being investigated and escalated accordingly. No SMS messages are lost but queued up for now.
Posted Feb 28, 2025 - 11:23 CET
This incident affected: Engage (Messaging).