Degraded performance in search results and recommendations
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 16:52 CEST
Monitoring
Currently we experience a somewhat degraded performance in search results and recommendations. We are working on mitigating this issue. Estimated fixed: 15:00 UTC (17:00 CEST)
Posted Apr 15, 2024 - 15:21 CEST
This incident affected: Elevate (API).