[Elevate] Partial outage of the Elevate Application

Incident Report for Voyado

Resolved

The 3rd party provider has resolved the issue.
Posted Jul 10, 2026 - 14:48 CEST

Monitoring

The mitigation made by the 3rd party provider resolved the issue. We will continue by monitoring it closely for some time..
Posted Jul 10, 2026 - 13:24 CEST

Identified

The 3rd party provider has applied a mitigation that resolves the issue temporarily, whilst they investigate the root cause.
Posted Jul 10, 2026 - 13:23 CEST

Investigating

We are experiencing an ongoing intermittent outage affecting the Elevate Application. We have contacted the 3rd party host provider and they are working on solving it.
Posted Jul 10, 2026 - 13:00 CEST
This incident affected: Elevate (Apps).