Shopify app - False negative information associated to Shopify POS order sync and Refund sync
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 09:19 CET
Monitoring
Issue resolved:

- Shopify POS orders that does not contain a Customer are now treated as successful and are not synced towards Voyado Engage.

Issue that needs further monitoring:

- Misleading errors related to the sync of Refunds.
Posted Jan 24, 2024 - 15:00 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2024 - 12:44 CET
Identified
The Task Monitoring Service in the app is currently generating errors related to Shopify POS orders that do not include any customer information. This situation is common and should not be interpreted as an error. We are also seeing misleading errors related to the Refund sync.

We are currently working on resolving this issue.
Posted Jan 19, 2024 - 10:12 CET
This incident affected: Engage (3rd Party Integrations).