Engage - increased response times towards API
Incident Report for Voyado
Resolved
This incident has been resolved by scaling up the resources for the affected customers and API has been stable since around 2pm.
Posted Oct 15, 2024 - 16:17 CEST
Investigating
We can see that queries are queued up in the sql database, impacting API response. Investigations are ongoing
Posted Oct 15, 2024 - 13:05 CEST
This incident affected: Engage (API).