Delays in ingesting and aggregation of email and SMS statistics
Incident Report for Voyado
Resolved
As of 15:00 CET the issue has been remediated with minimal impact.
Posted Jan 12, 2024 - 15:30 CET
Investigating
We are experiencing som delays in ingestion and aggregation of email and SMS statistics due to irregular job execution which is being investigated.
Posted Jan 12, 2024 - 13:56 CET
This incident affected: Engage (Messaging).