Engage: We are seeing connection errors/timeouts against our API and also affecting the user interface for some customers

Incident Report for Voyado

Resolved

System has been stable since fix. Closing incident as resolved.
Posted 4 months ago. Dec 20, 2024 - 15:10 CET

Monitoring

The root cause has been identified and we have implemented action that we anticipate will have resolved the issue. We will continue to monitor but all looks green right now.
Posted 4 months ago. Dec 20, 2024 - 12:20 CET

Investigating

We are currently investigating - seems one of our servers is struggling.
Posted 4 months ago. Dec 20, 2024 - 11:58 CET
This incident affected: Engage (API, Web Application, Messaging, Automations).