Email Recommendation Timeouts
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Jan 07, 2025 - 13:05 CET
Update
We have identified the problem and is working to deploy a fix. We have also remediated a part of the degraded performance.
Posted Jan 07, 2025 - 12:19 CET
Investigating
We are currently investigating the timeouts for Email Recommendations.
Posted Jan 07, 2025 - 11:23 CET
This incident affected: Elevate (Email Recommendations).