We are currently experiencing a delay in sending messages.

Incident Report for Voyado

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 23:58 CEST

Update

The degradation has been mitigated and we're currently working on addressing the aftermath (making sure all delayed messages are sent)
Posted Apr 21, 2025 - 15:16 CEST

Update

We are continuing to investigate this issue and working on a solution.
Posted Apr 21, 2025 - 12:53 CEST

Investigating

We are currently experiencing a delay in sending messages. We are investigating this and working on a solution.
Posted Apr 21, 2025 - 11:32 CEST
This incident affected: Engage (Messaging).