Web/API unresponsive
Incident Report for Voyado
Resolved
The system is fully restored since 19:44 CET and the error has been traced to a malformed configuration causing a disruption to one cluster of front-end servers. As server clusters are isolated by function this only affected web application servers providing features such as Loyalty Bar and the Voyado Admin interface. Other functions such as API:s was not affected (as was earlier reported). We will continue to work on a long term remedy to prevent similar errors from occurring in the future and will keep this incident report updated.
Posted Nov 23, 2020 - 22:02 CET
Monitoring
We have restored service to the affected servers. Further analysis has concluded that the issue affected only web traffic (not API-traffic), i.e. LoyaltyBar and the Voyado Web interface. We are continuously monitoring the service and doing root cause analysis.
Posted Nov 23, 2020 - 19:51 CET
Investigating
We are currently experiencing issues with incoming web/api requests and the system will appear wholly or partially unresponsive. We are investigating the issue and will keep this issue updated.
Posted Nov 23, 2020 - 19:21 CET
This incident affected: Engage (API, Web Application).