Disturbance in Micrsosoft Azure
Incident Report for Voyado
Resolved
We have been monitoring the situation as per circa 10 AM CET all infrastructure is operating normally.
Posted Jan 25, 2023 - 16:08 CET
Monitoring
The connectivity is currently back to normal, but Microsoft is still reporting global outages in their network environment. We are anticipating further disruptions and will keep a close monitor of the situation.
Posted Jan 25, 2023 - 10:08 CET
Update
The networking issue affecting Microsoft has reached our production environment. We are seeing limited availability for our web interface and APIs. We are monitoring the issue closely and are working on mitigating actions.
Posted Jan 25, 2023 - 09:57 CET
Investigating
Currently, Microsoft is having a global network disturbance causing intermittent disruptions to services across both Azure and Microsoft 365. We are currently seeing minor effects on Voyado Engage, we are actively monitoring the issue and will keep this area updated as things progress.
Posted Jan 25, 2023 - 09:41 CET
This incident affected: Engage (API, Web Application, Messaging, Automations).