[Engage] Issues with displaying Design Studio messages

Incident Report for Voyado

Resolved

The system has been stable since the fix earlier today. Post mortem will be performed and an incident report will be added.
Posted May 22, 2026 - 14:45 CEST

Monitoring

A fix has been implemented and is working. We are monitoring for now.
Posted May 22, 2026 - 12:40 CEST

Update

We are currently experiencing issues affecting the display and creation of messages in Design Studio. Sending messages is not impacted.
Posted May 22, 2026 - 12:02 CEST

Identified

We have identified the issue and are preparing a hotfix.
Posted May 22, 2026 - 11:50 CEST

Investigating

We are currently investigating an issue with displaying Design Studio messages. At this stage, information is limited, further updates will be shared as soon as possible.
Posted May 22, 2026 - 11:28 CEST
This incident affected: Engage (Messaging).