Shopify app - Webhooks failing in Shopify
Incident Report for Voyado
Resolved
Incident was resolved 28th of Feb around 15:00 CET.

All missing data will be re-synced.
Posted Feb 29, 2024 - 07:08 CET
Monitoring
Webhook errors impacted 5 stores: The web hook URL’s were incorrect for these stores which we have rectified this morning. We are still investigating on why the url’s would have been updated for these stores.
Posted Feb 28, 2024 - 14:51 CET
Investigating
We have highlighted that the webhook events that are coming from Shopify are failing. We are currently investigating and trying to identify the issue. We will keep you updated throughout the day.
Posted Feb 28, 2024 - 08:32 CET
This incident affected: Engage (3rd Party Integrations).