Disturbance identified
Incident Report for Voyado
Resolved
All operations affected by the disturbance have been recovered and Voyado is now operating normally.
Posted Feb 12, 2024 - 09:40 CET
Monitoring
The disturbance has been resolved and we have restored normal operations. We are still working on recovery and monitoring of affected operations.
Posted Feb 12, 2024 - 09:04 CET
Investigating
We have identified a disturbance in Voyado and are working on restoring normal operations as soon as possible.
Posted Feb 12, 2024 - 08:35 CET
This incident affected: Engage (FTP).