Latency and API reponse timeouts
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 12:49 CEST
Update
We are continuing to investigate this issue.
Posted Jul 14, 2024 - 12:12 CEST
Investigating
We are currently investigating the latency and timeouts for nordic customers.
Posted Jul 14, 2024 - 10:08 CEST
This incident affected: Elevate (API).