[OTHER] Delays in ticketing through email (Support)
Incident Report for Voyado
Resolved
Zendesk reported the incident closed at 12:21 CEST
Posted Aug 20, 2024 - 13:04 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2024 - 11:51 CEST
Monitoring
Our vendor Zendesk has flagged problems handling incoming mail during the morning, possibly affecting how quickly incoming mail to Support is turned into tickets and being available for us to act on. It's hard for us to tell if this is affecting us and if so, how much.
(https://status.zendesk.com/)

To be sure of swift handling of tickets, please register tickets through the web portal https://explore.voyado.com
Posted Aug 20, 2024 - 11:50 CEST
This incident affected: Other services.