Elevate 3 API partially unavailable

Incident Report for Voyado

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 10:33 CET

Investigating

Elevate 3 API partially unavailable. We are currenty investigating the issue.
Posted Feb 10, 2026 - 09:13 CET
This incident affected: Elevate (API).