Increased error rates and latency for Stockholm customers

Incident Report for Voyado

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 01:33 CET

Update

Our Cloud provider have resolved the connectivity issues and the API should be fully operational again.
Posted Feb 14, 2025 - 01:32 CET

Investigating

Our API experienced elevated error rates and latency due to service disruptions and network connectivity problems for our Cloud Provider in the Stockholm region.
Posted Feb 14, 2025 - 00:17 CET
This incident affected: Elevate (API).