[Engage] Degraded API performance

Incident Report for Voyado

Resolved

The issue affecting API performance has been resolved, and API response times have returned to normal.
Posted Jul 07, 2026 - 16:32 CEST

Monitoring

We have implemented measures to restore normal API performance, and response times have improved. We are continuing to monitor the platform closely to ensure stability following the earlier disruption.

Some users may have experienced slow response times, timeouts, or intermittent API errors during the incident. We will provide another update once we have confirmed the issue is fully resolved.
Posted Jul 07, 2026 - 16:01 CEST

Investigating

We are currently investigating a potential issue affecting the performance or availability of our APIs. Users may experience slow response times, timeouts or intermittent errors.
Posted Jul 07, 2026 - 15:29 CEST
This incident affected: Engage (API).