Elevate Web Traffic Disruptions.

Incident Report for Voyado

Postmortem

When performing a standard operation related to scaling, a load balancer was left in an undesirable state affecting web traffic between 02:35 and 02:50 CET. The disruption was mediated by installing a different version of the load balancer software.

Due to the timing of the operation the impact was minimal. The incident affected a subset of customers located in Sweden and the amount of traffic affected was very minor, about 1,1% of the total traffic failed.

We have concluded that the disruption was caused by a bug in the load balancer software and an issue has been raised with the supplier to give them the opportunity to address the issue in future releases.

Posted Nov 24, 2023 - 09:31 CET

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 03:31 CET

Monitoring

Disruptions in web traffic towards Swedish customers.
Posted Nov 24, 2023 - 02:30 CET
This incident affected: Elevate (API).