Slow response times and reachability
Incident Report for Voyado
Resolved
All operations affected by the disturbance have been recovered and Voyado is now operating normally.
Posted May 24, 2023 - 14:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 13:35 CEST
Update
We are working on restoring normal operations as soon as possible.
Response times show improvement in stability since 12:31 CEST.
Posted May 24, 2023 - 12:48 CEST
Update
We are continuing to investigate the issue.
Response times have improved since 11:53, but are still fluctuating
Posted May 24, 2023 - 12:15 CEST
Investigating
We are currently investigating reports on slow response times in the platform.
Posted May 24, 2023 - 11:53 CEST
This incident affected: Engage (Web Application).