[Engage] Delays in SMS Delivery Statistics and Possible SMS Delivery Delays

Incident Report for Voyado

Resolved

This incident has been resolved.
Posted Aug 10, 2025 - 18:46 CEST

Monitoring

Our SMS provider has implemented a fix, and we have since observed that the delay in delivery statistics for sendouts is resolving.
Posted Aug 10, 2025 - 15:09 CEST

Identified

We have identified delays in delivery statistics affecting a subset of our customers since 10.19 today. According to our SMS provider, delays in SMS deliveries may also be experienced.

The disruption is due to an ongoing incident at one of our SMS providers.

You can follow the provider’s status here: https://status.sinch.com/
Posted Aug 10, 2025 - 14:01 CEST
This incident affected: Engage (Messaging).