Engage - FTP unavailable
Incident Report for Voyado
Resolved
The FTP is now fully operational again. We will continue to monitor the server.
Posted Oct 10, 2024 - 18:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 17:48 CEST
Update
We are continuing working with our supplier on a resolution for this issue.
Posted Oct 10, 2024 - 16:14 CEST
Investigating
The FTP is experiencing issues since about 15:09 CEST. We are investigating this and trying to bring the service back up.
Posted Oct 10, 2024 - 15:31 CEST
This incident affected: Engage (FTP).