[Engage] Delays in messaging
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 17:10 CEST
Monitoring
Our mitigating effects had the desired effect and messaging is back at normal speed.
Messages are being delivered and any messages affected by the incident will reach their intended recipients, but a tad later than expected.
We are still monitoring the system and delving deeper into the root cause.
Posted Aug 05, 2024 - 15:01 CEST
Identified
We have identified a possible cause and mitigating actions are on the way!
Posted Aug 05, 2024 - 13:31 CEST
Investigating
We are currently investigating delays in messaging.
Messages may be delayed or seemingly fail to send at the moment.
Posted Aug 05, 2024 - 13:07 CEST
This incident affected: Engage (Messaging).