Voyado Engage - Problems With send-outs
Incident Report for Voyado
Resolved
The incident has been solved. We’re still sending messages that’s been delayed. All the delayed messages will be sent.
Posted Jul 12, 2024 - 21:43 CEST
Identified
We have identified the issue and we're working on a solution. When it's resolved we will resend the messages that has been delayed.
Posted Jul 12, 2024 - 16:05 CEST
Investigating
We have identified problems with send-out within Voyado Engage it's started 13:35 CEST and it's ongoing. Working to resolve and resend the messages.
Posted Jul 12, 2024 - 14:44 CEST
This incident affected: Engage (Messaging).