Engage - Automation statistics report - data stale

Incident Report for Voyado

Resolved

The data in the report is now up to date again.
Posted Jan 21, 2025 - 08:37 CET

Identified

It has been reported that the automation statistics report data is stale, no updates after 13th of January. The root cause has been identified and should be fixed by tonight's refresh.
Posted Jan 20, 2025 - 10:10 CET
This incident affected: Engage (Other).