Voyado Engage- Performance degradation affecting a subset of customers

Incident Report for Voyado

Resolved

Resolved: Following earlier performance degradation, the deployed fixes had the desired effect and all services are now operating normally. We will continue to monitor to ensure stability.
Posted Apr 07, 2026 - 20:57 CEST

Monitoring

Some fixes were deployed earlier this evening and we are monitoring to see if it has had effect.
Posted Apr 07, 2026 - 20:02 CEST

Update

We are continuing to investigate the root cause, it has not yet been identified.
Posted Apr 07, 2026 - 17:11 CEST

Investigating

We are currently seeing intermittent degraded performance affecting a subset of our customers. Investigation ongoing.
Posted Apr 07, 2026 - 14:56 CEST
This incident affected: Engage (API).