[Engage] Service disruptions for a subset of customers
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 13:05 CEST
Monitoring
The mediating action seems to have had the desired effect.
We are continuing to monitor response times and performance.
Posted Aug 20, 2024 - 11:06 CEST
Identified
We have identified the cause of the disturbance and a mediating action has been taken.
We are waiting to see if we achieved the desired effect.
Posted Aug 20, 2024 - 10:57 CEST
Investigating
We are since a little while back investigating problems mainly affecting a subset of customers.
The customers are affected due to a problem with a shared resource cluster and we are looking into mitigations
Posted Aug 20, 2024 - 10:30 CEST
This incident affected: Engage (API, Web Application, Messaging, Automations, 3rd Party Integrations).